D2000 for Raspberry Pi 4

#1

I would like to work with D2000 on new Raspberry Pi 4 computer. Is D2000 compatibile with it? Thanks for answer.

#2

We don’t have a Raspberry PI 4 yet so we cannot guarantee it :slight_smile:
But from what I’ve read, I understand that the Raspbian must be first updated to include the support for RPI4 (drivers, firmware etc). So, the image you can download on our web will probably not work (I guess that first it has to be put into RPI2 or RPI3, then updated, then it may be used in RPI4).