How to turn off that annoying beeps?

#1

D2000 is making annoying beeps. I want to turn them off. I cannot find a setting.

#2

Hello Jozef,
Go to HI menu System -> User preferences.
As there are independent settings for critical and non-critical alarms, you’ll have to configure it twice.

The configuration disabling beeping is shown in following picture:
hi_settings_beeps

First check the rightmost checkbox for “Beep on alarm” setting under “Critical alarms”, this says that you want to override the settings. Then the left checkbox (on a white background) will appear - uncheck it.
Repeat the procedure for “Beep on alarm” setting under “Uncritical alarms”.

This way you can disable beeping for a specific D2000 user. To disable the setting for a HI process (while no user is logged-on), go to HI menu System -> Console preferences. There are again “Beep on alarm” settings for both “Critical alarms” and “Uncritical alarms”.